Cara Memblokir Situs Youtube Di Mikrotik Menggunakan Layer7

Berita

MENYETTING KONFIGURASI HOTSPOT

Buka di menuIP > Hotspot > Hotspot Setup.

Dengan menekan tombol Hotspot Setup, wizard Hotspot akan menuntun kita untuk melakukan setting dengan menampilkan kotak-kotak dialog pada setiap langkah nya.

Langkah pertama, kita diminta untuk menentukan interface mana Hotspot akan diaktifkan. Pada kasus kali ini, Hotspot diaktifkan pada wlan1, dimana wlan1 sudah kita set sebagai entry point (ap-bridge). Selanjutnya klik Next.

Jika di interface wlan1 sudah terdapat IP, maka pada langkah kedua ini, secara otomatis terisi IP Address yang ada di wlan1. Tetapi jika belum terpasang IP, maka kita bisa menentukan IP nya di langkah ini. Kemudian Klik Next.

Langkah ketiga, tentukan vary IP Address yang akan diberikan ke user (DHCP Server). Secara default, router otomatis memberikan range IP sesuai dengan prefix/subnet IP yang ada di interface. Tetapi kita bisa merubahnya jika dibutuhkan. Lalu klik Next.

Langkah selanjutnya, menentukan SSL Certificate jika kita akan menggunakan HTTPS untuk halaman loginnya. Tetapi jika kita tidak memiliki sertifikat SSL, kita pilihl none, kemudian klik Next

Jika diperlukan SMTP Server khusus untuk server hotspot bisa ditentukan, sehingga setiap request SMTP client diredirect ke SMTP yang kita tentukan. Karena tidak disediakan smtp server, IP zero.0.zero.zero kami biarkan default. Kemudian klik Next.

Di langkah ini, kita meentukan alamat DNS Server. Anda bisa isi dengan DNS yang diberikan oleh ISP atau dengan open DNS. Sebagai contoh, kita menggunakan DNS Server Google. Lalu klik Next.

Selanjutnya kita diminta memasukkan nama DNS untuk native hotspot server. Jika diisikan, nantinya setiap person yang belum melakukan login dan akan akses ke web, maka browser akan dibelokkan ke halaman login ini. Disini DNS name sebaiknya menggunakan format FQDN yang benar. Jika tidak diisikan maka di halaman login akan menggunakan url IP address dari wlan1. Pada kasus ini, nama DNS-nya diisi “hotspot.mikrotik.co.id”. Lalu klik Next.

Langkah terakhir, tentukan username dan pasword untuk login ke jaringan hotspot Anda. Ini adalah username yang akan kita gunakan untuk mencoba jaringan hotspot kita.
Sampai pada langkah ini, jika di klik Next maka akan muncul pesan yang menyatakan bahwasettingHotspot telah selesai.

Selanjutnya kita akan mencoba mengkoneksikan laptop ke wifi hotspot yang sudah kita buat. Kemudian buka browser dan akses internet sembarang (pastikan Anda mengakses web yang menggunakan protokol http, karena hotspot mikrotik belum mendukung untuk redirect web yang menggunakan https), maka Anda akan dialihkan ke halaman login hotspot seperti pada gambar berikut ini:

Untuk mencobanya, silahkan coba login dengan username dan password yang telah Anda buat pada langkah sebelumnya. Jika berhasil login maka akan membuka halaman internet yang diminta dan membuka popup halaman status Hotspot.

BLOCK YOUTUBE DI MIKROTIK DENGAN MUDAH DAN TEPAT
Block youtube di mikrotik atau cara memblokir situs Youtube di Mikrotik bisa di katakan cukup mudah dengan menggunakan Layer7, cara blockir ini juga bisa di terpakan pada situs-situs lainnya sepertifacebook.

Youtube adalah situs berbagi video yang sangat well-liked di seluruh dunia

Youtube di kelola oleh perusahaan google yang aksesnya membutuhkan resource bandwidth yang lumayan besar.

Banyak perusahaan membatasi karyawanya untuk akses situs tersebut selama jam kerja karena dapat mengganggu koneksi internet pada perusahaan tersebut.

Biasanya admin jaringan tersebut membatasi akses dengan melakukan blokir akses ke youtube.com selama jam kerja.

Untuk mengatasi itu anda bisa melakukan akses blocking ke situs tersebut salah satunya menggunakan firewall layer 7 pada mikrotik,

Disini yang akan di block adalah video nya bukan situs youtube nya, karna yang banyak menggunakan bandwidth adalah videonya.

Silahkan copy paste script dibawah ini di newterminal winbox.

SCRIPT CARA MEMBLOKIR SITUS DI MIKROTIK
/ip firewall layer7–protocol

add name=youtube regexp=“\\.googlevideo\\.com”

add action=reject chain=forward comment=“Youtube Quick UDP” dst–port=443 \

layer7–protocol=youtube protocol=udp

add action=reject chain=forward remark=“Youtube TCP” dst–port=443 \

layer7–protocol=youtube protocol=tcp reject–with=tcp–reset src–address=\

JIka anda ingin memblokir situs youtube untuk semua komputer yang ada maka anda tinggal merubah subnet ip 192.168.zero.zero/sixteen sesuai dengan ip yang anda gunakan.

Akan tetapi jika hanya ingin memblokir dari komputer tententu anda bisa menggunakan mac handle atau ip komputernya , 192.168.zero.0/sixteen rubah dengan ip komputer yang ingin di blokir, misalnya 192.168.1.10.

Teknik yang di gunakan dalam memblokir situs youtube pada panduan ini adalah dengan menggunakanAction=reject.

Dengan menggunakan reject useful resource mikrotik tidak bengkak, namun jika menggunakan Drop, saat ada konten yang di blokir maka resource CPU akan naik tinggi.

Karena memblokir menggunakan drop dilakukan secara diam-diam dan tanpa mengirimkan pesan penolakan ICMP, sedangkan jika menggunakan Reject paket data akan dibuang oleh router namun router akan memberikan pesan penolakan paket dengan mengirimkan pesan penolakan ICMP.